All modules need to contain pupmod-simp-compliance_markup instead of pupmod-onyxpoint-compliance_markup

Description

pupmod-onyxpoint-compliance_markup needs to be changed to pupmod-simp-compliance_markup in the RPM dependencies.

Acceptance Criteria

None