Malformed metadata prevents Forge push

Description

The error from a Forge push is:

ArgumentError: Invalid 'version_range' field in metadata.json: Unparsable version range: "~> 0.11.0"

It seems like it should, but the Puppet Forge doesn't support "~>" syntax in metadata.json.

Acceptance Criteria

None

Activity

Show:
Chris Tessmer
November 29, 2016, 8:45 PM

re-closing erroneously re-opened issue.

Epic Link

None

Story Points

None

Components

Assignee

Chris Tessmer

Priority

Medium
Configure