Fix dependancies for SIMP6 in requires and metajson files

Description

package: pupmod-simp-clamav-5.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-logrotate < 0:5.0.0-0
package: pupmod-simp-nfs-5.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-sysctl < 0:5.0.0-0
pupmod-simp-krb5 < 0:6.0.0-0
package: pupmod-simp-ntpd-5.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-auditd < 0:6.0.0-0
package: pupmod-simp-openldap-5.0.1-2016.1.noarch from base
unresolved deps:
pupmod-simp-pki < 0:5.0.0-0
pupmod-simp-logrotate < 0:5.0.0-0
pupmod-simp-auditd < 0:6.0.0-0
package: pupmod-simp-openscap-5.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-logrotate < 0:5.0.0-0
package: pupmod-simp-pam-5.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-oddjob < 0:2.0.0-0
package: pupmod-simp-pki-5.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-auditd < 0:6.0.0-0
package: pupmod-simp-pupmod-7.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-pki < 0:5.0.0-0
pupmod-simp-logrotate < 0:5.0.0-0
package: pupmod-simp-rsyslog-6.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-pki < 0:5.0.0-0
pupmod-simp-logrotate < 0:5.0.0-0
package: pupmod-simp-simp-2.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-sudo >= 0:4.1.0-0
pupmod-simp-pki < 0:5.0.0-0
pupmod-simp-logrotate < 0:5.0.0-0
pupmod-simp-freeradius < 0:6.0.0-0
pupmod-simp-dhcp < 0:5.0.0-0
pupmod-simp-clamav < 0:5.0.0-0
pupmod-simp-auditd < 0:6.0.0-0
pupmod-simp-aide < 0:5.0.0-0
package: pupmod-simp-simp_apache-5.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-pki < 0:5.0.0-0
pupmod-simp-logrotate < 0:5.0.0-0
pupmod-simp-auditd < 0:6.0.0-0
package: pupmod-simp-simp_elasticsearch-4.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-sysctl < 0:5.0.0
package: pupmod-simp-simplib-2.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-upstart < 0:5.0.0-0
pupmod-simp-sudo < 0:6.0.0-0
pupmod-simp-sudo >= 0:5.0.0-0
package: pupmod-simp-ssh-5.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-pki < 0:5.0.0-0
pupmod-simp-auditd < 0:6.0.0-0
package: pupmod-simp-sssd-5.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-auditd < 0:6.0.0-0
package: pupmod-simp-stunnel-5.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-pki < 0:5.0.0-0
package: pupmod-simp-tcpwrappers-5.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-auditd < 0:6.0.0-0
package: pupmod-simp-tftpboot-5.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-xinetd >= 0:3.0.0-0
package: pupmod-simp-vnc-5.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-xinetd >= 0:3.0.0-0
package: pupmod-simp-vsftpd-6.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-pki < 0:5.0.0-0
package: pupmod-simp-windowmanager-5.0.0-2016.1.noarch from base
unresolved deps:
pupmod-simp-mozilla < 0:5.0.0-0

Acceptance Criteria

None

Activity

Show:
Jeanne Greulich
November 26, 2016, 4:49 AM

Update SIMP 6 Dependencies

Jeanne Greulich
November 26, 2016, 4:51 AM

Update SIMP 6 Dependencies

Jeanne Greulich
November 26, 2016, 4:52 AM

Update SIMP 6 Dependencies

Jeanne Greulich
November 26, 2016, 5:03 AM

Update SIMP 6 Dependencies

Jeanne Greulich
November 28, 2016, 11:15 PM

The build of the ISO works now so they are all fixed.

Configure