Update modules dependent on PAM to the new API

Description

A breaking change for pupmodsimp-pam was merged and all the modules that depend on it need to be fixed.

This should include the advice from that the module versions in .fixtures.yml need to be tagged and Gemfile.lock should be recorded.

Acceptance Criteria

None

Activity

Show:
Nicholas Markowski
August 31, 2017, 12:56 PM

This was completed during the release of SIMP-6.0.0-0

Labels

None

Epic Link

None

Story Points

4

Assignee

Nicholas Markowski

Sprint

None

Priority

Medium
Configure