The SIMP OpenLDAP PPolicy plugin may be causing segfaults in OpenLDAP > 2.4.40

Description

Need to reproduce and test the issue.

No reports of issues in EL7 but the RPMs should probably be re-rolled anyway.

Acceptance Criteria

None

Activity

Show:
Trevor Vaughan
May 15, 2017, 2:17 PM

Acceptance test suite written and being run to validate the issue.

Working on rebuilding the RPM.

Trevor Vaughan
May 15, 2017, 5:53 PM

RPMs rebuilt and still running tests.

Trevor Vaughan
May 15, 2017, 5:53 PM

Tests passed successfully, narrowing field.

Labels

None

Epic Link

None

Story Points

3

Assignee

Trevor Vaughan

Sprint

None

Affects versions

Priority

High
Configure