Verify ELG stack uses TLS1.2

Description

The component test for simp_grafana has a curl command that uses TLS 1.0 instead of TLS 1.2. This suggests the ELG stack may not be running with TLS 1.2.

This ticket is to investigate the TLS configuration options for the ELG stack and , if possible, to ensure the TLS configuration specifies TLS 1.2

Acceptance Criteria

None

Activity

Show:
Trevor Vaughan
June 18, 2018, 8:53 PM

This looks like what we're hitting and we may also need to fall back to stunnel

https://community.grafana.com/t/getting-connection-reset-when-using-ldaps/1146

Liz Nemsick
July 12, 2018, 7:15 PM

See other TLS-related problems in

Trevor Vaughan
April 24, 2019, 9:01 PM

ELG Stack was removed as of 6.4.0

Labels

None

Epic Link

None

Story Points

None

Priority

Medium
Configure