Wrong env variable used for puppet 5 in .gitlab-ci.yml

Description

The following projects have the wrong environment variables for puppet collection in their gitlab config files:

  • simp_elasticsearch

  • simplib

  • svckill

The correct variable to use is BEAKER_PUPPET_COLLECTION

Acceptance Criteria

None

Activity

Show:
Liz Nemsick
October 26, 2018, 6:26 PM

Added three more modules to the list affected. Looks like the bug got propagated.

Jeanne Greulich
October 30, 2018, 8:11 PM

Being worked in

Labels

None

Story Points

None

Sprint

None

Priority

Medium
Configure