Plan simp-environment (RPM) update for SIMP 6.4

Description

When installing simp-4.0-Alpha and using simp-adapter 1.0.0

I get a posttrans error from simp-environment

simp_rpm_helper ERROR: invalid option: --preserve

I know there are bigger issues in how simp-environment will be used so this ticket can be used to address it. I linked other tickets for simp-environement that should be solved with these changes also

from Kendall talks about fixing /var/simp/environments. I think this is more a libkv/dogtag thing but might want to see if parts of this fit in.

Acceptance Criteria

None

Activity

Show:
Jeanne Greulich
April 11, 2019, 5:19 PM

update environment skeleton

Done
Your pinned fields
Click on the next to a field label to start pinning.

Labels

Epic Link

Story Points

6