Update highline gem packaged with simp cli

Description

The highline gem used by simp cli and installed via RPM is old. This ticket is to update the gem to the latest version available.

Acceptance Criteria

None

Labels

Epic Link

None

Story Points

None

Components

Priority

Medium

Assignee

Liz Nemsick
Configure