Update puppet module to support El8

Description

Need to find out if HIRS has EL8 support yet first.

Acceptance Criteria

None

Labels

None

Story Points

3

Components

Sprint

None

Priority

Medium

Assignee

Jeanne Greulich
Configure