update pam module to disable authselect

Description

In EL8 authconfig was renamed to authselect. Make sure it is disabled in the same way that authconfig was for el7 and earlier.

Acceptance Criteria

None

Labels

None

Epic Link

Story Points

3

Components

Sprint

None

Priority

Medium
Configure