update simp module to not install local domain

Description

The local provider is not available by default on el8. You have to specially compile the the sssd v2.0 module.

So make sure that simp::sssd::client $local_domain is set to false for el8 clients.

Acceptance Criteria

None

Labels

None

Story Points

1

Components

Sprint

None

Priority

Medium
Configure