Review puppetlabs modules for updates for el8

Description

Check to see if there is a module that is supported on EL8. I can't see most of these mattering if there isn't. concat, inifile and motd all just support a certain file/file type.
mount_providers? Maybe. need to look at that modules and see what it does.

the others are all mostly server releated and probabl won't pose a problem for the client. (Can create a ticket for server update to el8 in needed.)

pupmod-puppetlabs-concat

pupmod-puppetlabs-inifile
pupmod-puppetlabs-motd
pupmod-puppetlabs-mount_providers
The following ones are really server only but check them any ways.
pupmod-puppetlabs-postgresql
pupmod-puppetlabs-puppetdb
pupmod-puppetlabs-puppet_authorization
pupmod-puppetlabs-hocon

Acceptance Criteria

None

Labels

None

Story Points

2

Sprint

None

Priority

Medium
Configure