Add EL8 client to beaker nodeset

Description

None

Acceptance Criteria

None

Activity

Show:
Jeanne Greulich
March 19, 2020, 8:10 PM
Edited

1) Need to lock down version of facter gem in server installation because facter 4.0 is out which requires ruby 2.3 or later.

2) Updates to spec/acceptance/helpers/repo_helper.rb

  • Update the puppet repo to include el-8 option.
    -Need to update the setup of simp internet repos. It currently points to packagecloud,

3) Update packages.yaml for el8 and get those rpms in one of download.simp-project.com repos.

Labels

None

Story Points

2

Components

Assignee

Jeanne Greulich

Sprint

None

Priority

Medium
Configure