The ssh module can no longer directly include 'sssd::install'

Description

The sssd module was updated to make the sssd::install class private and this broke the SSH module's ability to include the installation class directly.

This isn't necessarily a bad thing in case users wanted to manage SSSD through some other mechanism than the SIMP module but we need to find the best way to get the required executable onto the system.

Acceptance Criteria

None

Labels

None

Epic Link

Story Points

2

Components

Sprint

Priority

Medium
Configure