simp-core Dockerfiles don't install setfacl (acl)

Description

Builds directly from the simp-core Dockerfiles fail because they don't install the setfacl command (one of Simp::Rake:Build::Auto's BUILD_REQUIRED_COMMANDS: https://github.com/simp/rubygem-simp-rake-helpers/blob/master/lib/simp/rake/build/auto.rb#L55).

In EL7, the setfacl command is provided by the acl package.

Acceptance Criteria

None

Activity

Show:
Chris Tessmer
June 25, 2020, 1:38 PM
Edited

Note: This issue did _not _ arise when building the latest build/Dockerfiles/SIMP_EL7_Build.dockerfile from an older, SIMP-managed EL7 system.

Build command used:

Base image on system:

Labels

Epic Link

None

Story Points

None

Components

Priority

Medium
Configure