simp-core Gemfile still uses rake-helpers 5.9

Description

Gemfile lists minimum version of SIMP_RAKE_HELPERS_VERSION as 6.9, which is still subject to the -rc0 RPM building bug from SIMP-7600. To vaoid this, bump the minimum version to at least 5.11.1.

Acceptance Criteria

None

Labels

Epic Link

None

Story Points

None

Components

Priority

Medium
Configure