rpm_build suite and SIMP_*_Build.dockerfiles use mismatched RVM versions

Description

The simp-core acceptance tests in spec/acceptance/suites/rpm_docker/00_rpm_build_spec.rb use RVM 2.4.4:

The SIMP_EL*_Build.dockerfiles (which are sourced by the rpm_docker Beaker suite to save setup time) all use 2.4.5:

The version mismatch requires each run of the rpm_docker suite to download and build RVM over again, which costs significant run time and bandwidth when amortized over the CI runs during a release cycle.

Acceptance Criteria

None

Labels

Epic Link

None

Story Points

1

Components

Assignee

Chris Tessmer

Sprint

None

Affects versions

Priority

Medium
Configure