Add new PE2018.1 LTS (puppet 5.5.20) to all repos' Gitlab CI pipeline matrix

Description

None

Acceptance Criteria

None

Activity

Show:
Chris Tessmer
August 13, 2020, 2:42 PM

.gitlab-ci.yml in 81 pupmod-simp- modules were updated to test against Puppet 5.5.20 (the new PE 2018.1 LTS). They were merged after reviewing the pipeline results and documenting (unrelated) failures in separate Jira issues.

Epic Link

Story Points

5

Assignee

Chris Tessmer

Sprint

None

Affects versions

Priority

Medium
Configure