Update the upper bound of simplib

Description

The modules to be used in 6.5 need to update the upper bound of simplib to < 5.0
in the meta.json.

sudosh
mate
simp_snmpd
tuned
simp_grub
upstart
vnc
hirs_provisioner
gdm
gnome
simp_pki_service
simp_gitlab
libreswan
simp_openldap
x2go

Acceptance Criteria

None

Activity

Show:
Jeanne Greulich
July 24, 2020, 6:26 PM

vnc

Jeanne Greulich
July 24, 2020, 6:27 PM

simp_snmpd

Jeanne Greulich
July 24, 2020, 6:27 PM

sudosh complete

Jeanne Greulich
July 24, 2020, 6:27 PM

x2g0

Jeanne Greulich
July 31, 2020, 9:05 PM

simp_pki_service

Labels

None

Epic Link

None

Story Points

4

Sprint

None

Affects versions

Priority

Medium
Configure