Building docs locally fails with syntax error in get_simp_version.py

Description

Running bundle exec rake docs:<name> tasks fails with a syntax error in get_simp_version.py:

Acceptance Criteria

None

Activity

Show:
Chris Tessmer
August 26, 2020, 12:00 AM

It turns out that this error is due to simp-doc moving from python 2 to python 3. It took longer to figure out than it should have because the project README, which normally describes requirements and setup, is incredibly disorganized and out of date. Submitted as a follow-up.

Labels

Epic Link

None

Story Points

None

Components

Affects versions

Priority

Medium
Configure