The default puppetserver ciphers are too weak

Description

The default ciphers used by the puppetserver are too weak for general purpose usage.

We had left this as undef previously when we expected the system to "do the right thing" but it looks like we need to tighten them down manually.

We already note that the ciphers may not work on all systems but we're not using anything weird so we should be OK.

Acceptance Criteria

None

Labels

None

Epic Link

None

Story Points

3

Components

Assignee

Trevor Vaughan

Sprint

None

Affects versions

Priority

Medium
Configure