Update simp-extras

Description

Update simp extras to obsolete the packages we are not delivering in 6.5

pupmod-puppetlabs-docker
pupmod-simp-simp_gitlab
pupmod-simp-journald
pupmod-simp-simp_snmpd

Acceptance Criteria

None

Labels

None

Epic Link

None

Story Points

None

Assignee

Jeanne Greulich

Sprint

None

Affects versions

Priority

Medium
Configure