6.5 docs must note that EL8 agents are supported ONLY when EPEL8 and EL8 base mirrors are present

Description

SIMP 6.5 will introduce EL8 agent support, but does not include an EL8 ISOs or tarball package release, so any SIMP-specific packages beyond the core OS packages will not be available on a network-isolated system, even after unpacking a CentOS8 ISO with the unpack_dvd script.

In order to support EL8 agents on a network-isolated SIMP 6.5 infrastructure, admins will need to ensure that mirrors of the EPEL8 and EL8 Base/Updates yum repos are available to that network.

This must be documented in the SIMP 6.5.0 release notes.

Acceptance Criteria

None

Activity

Show:
Chris Tessmer
November 5, 2020, 10:28 PM

Document EPEL8 and EL8 base mirror req

Done

Epic Link

Story Points

2

Components

Assignee

Chris Tessmer

Sprint

None

Affects versions

Priority

Highest
Configure