Document provisioning and yum errata for EL8 agents

Description

The SIMP 6.5 Puppet modules support managing EL8 agents—however in practice, network-isolated systems (particularly those that create repos from ISOs using unpack_dvd: will not be able to install RPM packages from EL8's modular repos. On CentOS 8, this prevents packages as simple as httpd from installing ().

This issue does not affect EL8 agents that 1.) have internet access and 2.) directly enable the relevant (internet-based) module repositories directly (e.g., CentOS-Base and CentOS-AppStream).

The SIMP 6.5 release notes and any other relevant documentation must be updated to reflect this, so users know that EL8 client support is very limited.

Acceptance Criteria

None

Activity

Show:
Chris Tessmer
November 5, 2020, 10:28 PM

Document modular dnf errata for EL8

Done

Labels

Epic Link

Story Points

None

Components

Affects versions

Priority

High
Configure